0

Magento 1.9.3.4 compiler is disabled but the compiler status is always shown as enable. How to resolve it?

enter image description here

  • What happens if you click on Disable button ? – Kishan Patadia Mar 20 '18 at 8:18
  • backend all menu disappear when i enable in include or using CLI then every this working fine when run comp then backend gone crash – Pak Taza Mar 20 '18 at 8:21
0

app/etc/modules/Mage_Compiler.xml

Change it to...

<config>
    <modules>
        <Mage_Compiler>
            <active>false</active>
            <codePool>core</codePool>
            <depends>
                <Mage_Core />
            </depends>
        </Mage_Compiler>
    </modules>
</config>

And clear cache

  • After that, verify you have only .htaccess & config.php in includes folder (if not, delete the rest), and comment code in config.php – Raul Sanchez Mar 20 '18 at 9:15
  • Parse error: syntax error, unexpected '$od823' (T_VARIABLE) in /var/www/new/lib/Zend/Http/Response.php on line 1 – Pak Taza Mar 20 '18 at 9:54
0

Using a SSH command you can disable compilation

use below link to disable and know the status of compilation

http://www.createhosting.co.nz/support/knowledgebase.php?action=displayarticle&id=49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.