-1

This question already has an answer here:

On windows with xampp installed on c . Did try all others answers didnt work for me.please answer step by step as im not too computer savy !thx !

marked as duplicate by Jai, Manoj Deswal, Piyush, Dhiren Vasoya, Prince Patel Mar 19 '18 at 10:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Try : magento.stackexchange.com/questions/139289/… – Pawan Mar 18 '18 at 16:05
  • Did you tried my answer in given link ? – Pawan Mar 18 '18 at 17:44
  • this question is very bad quality, and obviously have lots of duplicates... what we see here - moderator just useless... edits this question instead of just removing it and flag user.... – MagenX Mar 19 '18 at 9:22
1
  1. Open Command Prompt:
  2. Change your directory to Magento root directory
  3. For example cd magento_2.0
  4. Run below Command:

    C:\xampp\php\php.exe C:\xampp\htdocs\magento_2.0\bin\magento indexer:reindex
    

Note: IF PHP path is alredy added to your windows system's environment variable you can directly run below command:

php bin/magento indexer:reindex

Else you can add with How to set the env variable for PHP?

Not the answer you're looking for? Browse other questions tagged or ask your own question.