0

i have vps server from godaddy. i tried to install magento it gives me error. i also fulfilled all magento requirements by easyapache4.. With PHP7, Magento 2 require these PHP extensions on server:

bc-math
curl
gd, ImageMagick 6.3.7 (or later) or both
intl
PDO/MySQL
SimpleXML
soap
xml
xsl
zipmbstring
mbstring
mcrypt
mhash
OpenSSL

still, when I install Magento it gives me following error. even when I have uploaded copy of Magento from its official website. after extract, it doesn't let me go through the installation process.

error image

0

I recommended installing Magento2 from the terminal because is really safe.

Below, you have two posts (with / without sample data) about how can you install Magento2 from the terminal,

Magento 2 : How can you install a Magento2 quickly to last version with sample data with composer

Magento 2 : How quickly can you install with composer a Magento2 last version without sample data

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.