4

We just upgraded from 1.9.3.7 to 1.9.3.8 and getting a blank page when trying to access the cart or add products to it. This happens for logged in customers only and only when compilation is turned on. No log or PHP errors - just a blank page. We found this but not sure how to properly edit the file. Please help with exact instructions on how and what file to edit.

  • I am having the EXACT same problem. Only for logged in customers and when compilation is On. I just upgraded to 1.9.3.8 as well. I am using the original RWD theme as well. – James Tsai Mar 6 '18 at 19:08
  • 1
    I just installed a FRESH copy of the 1.9.3.8 Magento community edition on my server. This one with absolutely no added extension. Once I compiled, I am getting the same Blank Page on my cart and checkout. I am surprised how come there is so little people coming up with this bug! – James Tsai Mar 7 '18 at 9:13
  • can confirm the issue with compiling enabled... methinks: if you haven't already, it's time to look at opcache or something similar... – DM8 Mar 8 '18 at 20:59
  • @JamesTsai do you have any error logs? If nobody answers here please open a ticket there: github.com/OpenMage/magento-lts. – sv3n Mar 23 '18 at 22:08
  • Someone added the bug already: magento.com/tech-resources/bug-tracking/issue/index/id/1866 – TonkBerlin Apr 2 '18 at 9:53
1

This problem has been fixed within 1.9.3.9. Please use this newer version.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.