1

Trying to fix the PHP memory limit issue when installing an extension.

PHP Issue

I made all the possible configurations, I do not have access to an SSH but everything seems to have correct values,

PHP website config


I made the steps provided, unfortunately, the problem still occurs.

I opened a support ticket with the server provider and they said it's a Magento Installation problem, however, I tried installing it several times and none of that helped.

As it's a shared host I am using could that type of server affect it in some way?

  • try to restart your php service – niceonelee Mar 4 '18 at 10:20
  • Did you pull the phpinfo from the same domain or another domain on the same server? By any chance you are using separate PHP configuration for separate domains on the same server? Do you have a user.ini in the root directory where you are trying to configure Magento? – Taran Mar 4 '18 at 13:55
0
  1. In php.ini, change your needed value in memory_limit parameter then save.
  2. Restart Apache
  3. Clean your browser cache.

  4. If that doesn’t do the trick, try editing your .htaccess file and add the following code at the bottom:

    php_value memory_limit 1024M

  • Screenshot in the question shows he has memory configured as 1024 as well as Magento .htaccess by default comes with memory limit set as 1024M – Taran Mar 4 '18 at 13:52
  • @Taran If you have an answer, answer him instead to comment the other answers. I don't need it. – PЯINCƏ Mar 4 '18 at 14:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.