0

I'm trying to update my Magento front-end theme from the marketplace. I'm getting PHP version error (along with some other error).

below is the screenshot of the errors I am a getting.

enter image description here

I checked phpinfo(), My server is configured with PHP 7.0.27. I hope Magento-2 is compatible with this PHP version. Please help me on this errors.

  • Make sure your server and environment are set up correctly. – Jsparo30 Mar 1 '18 at 9:07
  • @Aasim Goriya, Could you please help me how to check server environment. Is there is any way to do same inside Magento, Sorry I'm very new in Magento :) – Nishad Up Mar 1 '18 at 10:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.