Yesterday I tried to update my Version to I tried it with the connect manager. While the process the update stucks with magento "Checking dependencies of packages".

After a few time I load the window new and only Interface_Adminhtml_Default and Cm_RedisSession was updated.

I search with google for similar problems. I read something about problem with permission rights, but I don't now which file or directory it could be. So I changed all rights to 777 and 666 with shh. Its not a productive Website its only a sandbox (Copy from my real Website), but the problem still there.

Have any one a solution for me?

2 Answers 2


Do not update via backend interface. Update via filesystem!


Unfortunately, or fortunately depending on how you look at it... Shared webhosts customarily lockdown the capabilities of their users with quite heavy security and much trickery... The result being that things like Magento connect become an unworkable thing in such environments..

Fixing your site as-is on a shared host is..tricky to say the least.

But if you feel comfortable playing around in LAMP get yourself a LAMP installed in a local VM in your computer, download your entire site into it and then run Connect there. It will run in the LAMP VM because it's not configured by a paranoid and weary Shared webhost.

Once you're finished push the result up to the webhost.

The usual issues with moving magento to another location apply and a miriad of other things you have to take into account... enjoy. (no, you won't.. I know...)

  • Thanks for response. I think it is not a problem with the host couse other installation works with this hoster. But I think i try it local again. Your rigth if you say that there are miriad other things (problems).
    – Marcel
    Mar 12, 2018 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.