0

I have an issue with login to my admin panel after installing an SSL certificate.

I get the error message :

You did not sign in correctly or your account is temporarily disabled.

I tried to set web/secure/use_in_frontend and web/secure/use_in_adminhtml` to 0 but didnt work I also tried :

php bin/magento admin:user:unlock <username>

Nothing worked

Any help?

  • The error you've posted sometimes points to an incorrect login (username/password). Are you sure you're using the right details to login? It might be worth trying to setup a new user to test with as well. – Matt Antley Feb 22 '18 at 11:50
  • how can I setup a user from CLI ? – bourax Feb 22 '18 at 11:57
  • yes I am sure about my detaisl – bourax Feb 22 '18 at 11:57
  • php bin/magento admin:user:create --admin-user='testing' --admin-password='testing123' --admin-email='testing@testing.com' --admin-firstname='Test' --admin-lastname='Test' Should do the trick. – Matt Antley Feb 22 '18 at 12:03
  • Thank you , that worked for me, I think the problem was create a customer with same email as admin. – bourax Feb 22 '18 at 13:04
1

The error:

You did not sign in correctly or your account is temporarily disabled.

Usually points to an issue with the user you're trying to sign in with, if you're sure that the details you are using to login are correct then you can try unlocking the user with:

php bin/magento admin:user:unlock

Or, creating a new user via CLI with:

php bin/magento admin:user:create --admin-user='testing' --admin-password='testing123' --admin-email='testing@testing.com' --admin-firstname='Test' --admin-lastname='Test'

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.