0

enter image description here

I want to translate the word "Categories"

I tried to change the translate.csv file, cleared all cache, tried to find the file with path hints, but cannot find the .phtml file also Changed Mage_catelog (this file changed another word correctly)

Is there another file to be changed for this category in de left side bar?

2 Answers 2

0

Try to translate it by 'Categories:' don't use 'Categories' hope so that is a single word with the ':'

3
  • Did all the options, with ":" and without, still no luck
    – esther
    Commented Jan 23, 2018 at 12:40
  • Are u using any plugin
    – Prem Kumar
    Commented Jan 23, 2018 at 12:41
  • no, no plugin is used
    – esther
    Commented Jan 23, 2018 at 15:47
0

Use the inline translation feature:

  • disable & clear cache
  • go to System -> Developer (on the bottom)
  • make sure that the IP under "Developer Client Restrictions" matches your current IP, or that the field is empty if you are in a testing environment
  • open "Translate Inline" and set it to "Yes" for "Frontend"
  • open your shop in Firefox

You should see red borders all around the texts of your page. If you hover the text, a book pops up. Click on the book and enter your translation, then save it and reload the page.

After you have finished everything, disable the feature again and enable your cache.

4
  • Can i later remove the IP? there are more people working on the site
    – esther
    Commented Jan 23, 2018 at 14:33
  • If you remove it, then the red lines will also be visible to the customers. It's ok if you are in a testing environment, but on a live site, you could add more IPs comma-separated to make it work for multiple developers from different locations Commented Jan 23, 2018 at 14:53
  • I tried the inline option. I did see red lines and a book, but NOT near the word Categories
    – esther
    Commented Jan 23, 2018 at 15:54
  • Please try switching back to the magento default theme and see if you still can not translate this Commented Jan 23, 2018 at 15:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.