0

I am trying to install a pdf generator extension but Iihave an error ``(via composer)` from here: Github

I run below command:

>composer require eadesignro/module-pdfgenerator

then ask me about token then I generated the github token and typed. I received the information that the token is correct and then the error:

  [RuntimeException]
  Failed to clone git@github.com:EaDesgin/magento2-pdf-generator2.git, git wa
  s not found, check that it is installed and in your PATH env.

  sh: git: command not found

anyone know how to solve it ?

1

Seems like you have to install git first. If you are on Debian/Ubuntu:

sudo apt-get install git-all

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.