1

In Magento-2.2.0 after disable the template path hint some pages still show the path hint,

I clear all the caches and but still same result.

1 Answer 1

1

Remove your var/generation and generated directory from your magento root directory

  • run php bin/magento setup:di:compile command
  • run php bin/magento setup:static-content:deploy command
  • run php bin/magento cache:clean command
  • run php bin/magento cache:flush command

Then check path hint will not shown.

Note : Make sure you have disabled the path hint from backend

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.