1

Right now I'm running Magento ver. 1.9.2.4 which is quite old.

If I would download and update/patch my Magento from here do I still need to patch 1.9.3 first or can I just update directly to the latest version?

EDIT: It was the wrong link! Check the link again, sorry for the inconvenience.

  • This applies to you if your Magento version is earlier than EE 1.14.1.0 or CE 1.9.1.0. You do not need to apply this patch, you are running on 1.9.2.4 – Greg Dec 29 '17 at 9:47
  • do you want to upgrade the magento version or do you want to install the security pathes? If you upgrade your magento version to the latest version then all the security patches will be there. But if you want to install the security patches then your magento version remain the same. – Soumik Rana Dec 29 '17 at 11:03
  • It was the wrong link! Check the link again, sorry for the inconvenience. – NetCoder Dec 29 '17 at 19:00
0

If you would like to continue using 1.9.2.4 you should check app/etc/applied.patches file and see which patches you have and compare them to the magento patch downloads page. In short, install missing patches, I would assume there would be a handful of them.

Easiest way, simply update to 1.9.3.7 which is the latest Magento 1.x version, it will have ALL necessary patches in place. As usual, before any update make sure to apply them on test site and check if all extensions work as expected.

0

The Patch you are going to apply have details about the dependencies with the other patches if the dependent patches were already in your Magento instance you can apply the update either you need to first check the dependencies and apply them one by one till the latest version.

  • It was the wrong link! Check the link again, sorry for the inconvenience. – NetCoder Dec 29 '17 at 19:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.