I get this error when trying to upload a package file via magento connect of a
Magento 22.214.171.124 installation.
CONNECT ERROR: Package community/DynamicCreative 1.0.0: requires PHP version >= 5.4.0 and <= 5.6.32 current is: 5.6.32-1+ubuntu16.04.1+deb.sury.org+2
The package file contains following specification as per the system requirement
When I check
php -v on the machine, I get
PHP 5.6.32-1+ubuntu16.04.1+deb.sury.org+2 (cli) Copyright (c) 1997-2016 The PHP Group Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies
Can anybody help how to fix the max version which can work across all php 5.6.x versions?