5

This question already has an answer here:

A new patch (SUPEE-10497) is available for merchants using Magento Open Source 1.9.1.1. This patch replaces SUPEE-10266 (released September 14, 2017) and SUPEE-10415 (released November 28, 2017).

Do I need to patch?

This issue affects users of Magento Open Source 1.9.1.1 only. Users of Magento Commerce, or any other version of Magento Open Source, are not affected.

This patch combines SUPEE-10415 and SUPEE-10266 for Magento Open Source 1.9.1.1. To install, remove both patches first then install SUPEE-10497.

marked as duplicate by 7ochem, Manoj Deswal, Siarhey Uchukhlebau, Manashvi Birla, Keyur Shah Dec 21 '17 at 9:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

5

Most recent patch installed follow some Action required. It is only for Magento version 1.9.1.1.

SUPEE-10266 - Remove this patch, and install SUPEE-10497.

SUPEE-10415 - Remove this patch and SUPEE-10266, and install SUPEE-10497.

SUPEE-9767 - No need to remove this patch. Just install patch bundle SUPEE-10497


How to apply and revert patch?

Please follow the Magento document

http://info2.magento.com/rs/magentosoftware/images/Installing-a-Patch-for-Magento-Community-Edition.pdf


For more reference :

Security Patch SUPEE-10415 - Possible Issues?

Not the answer you're looking for? Browse other questions tagged or ask your own question.