3

I have to upgrade Magento from 1.9.3.3 to 1.9.3.7 and in that case I cloned the live system to an sub-domain of the live Domain. I always fixed the multi conflict with issue and getting upgraded I thought, but I dont know if it realy worked. Because when I hit the refresh Button after upgraden via Magento connect Manager I got an blank page and when I try to went back to the backend I got an 404 Error and also at the frontend. Every Site is gone into the Magento 404 Page.

I spend hours of time to fix it and try the solves of this threads:

But nothing works for me.

Do anybody knows a fix that I dont try until yet?

  • Did nobody knows a fix for that issue? I do realy need help with that problem – Inoworker Dec 11 '17 at 7:40
0

Temporary Solution:

Goto 'core_cache_option' table and set all the values to 0

(You are disabling all the Cache Types) block_html, collections, config, config_api, config_api2, eav, layout, translate

and refresh the Home page. It will work.

Solution http://devdocs.magento.com/guides/m1x/ce19-ee114/ce1.9_release-notes.html#ce19-1936

Be sure that there is no php warning in your code (website).

10

My solution, go to file app/Mage.php on line 808, replace

$file = empty($file) ? 'system.log' : basename($file);

to

$file = empty($file) ? 'system.log' : $file;

and comment the following line

/*
if (!self::helper('log')->isLogFileExtensionValid($file)) {     
                return;     
}*/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.