0

I've downloaded the better blog extension and am also getting module details when i put the following command in command prompt

php bin/magento setup:upgrade

But when I have tried to login my admin panel, I'm getting an error and it says:

"Specified invalid parent id (Mageplaza_Core::menu)","1":"#0 C:\\xampp\\htdocs\\magento2\\vendor\\magento\\framework\\Interception\\Interceptor.php(58): Magento\\Backend\\Model\\Menu\\Builder->getResult(Object(Magento\\Backend\\Model\\Menu))\n#1 C:\\xampp\\htdocs\\magento2\\vendor\\magento\\framework\\Interception\\Interceptor.php(138)
  • Clear your requirement , what exactly you need – amit_game Dec 10 '17 at 3:45
0

You need to install Mageplaza_Core module.

install This module, and run again

https://github.com/mageplaza/module-core

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.