2

We truncated the table core_url_rewrite and deleted the files in var/locks/*. What happened next is our server keeps using high CPU usage. See the high CPU usage below:

enter image description here

I restarted apache and it keeps coming back.I don't have any idea what's happening right now.

EDIT

Every year we cleaned up data by creating new website instance and we keep the old instance. Each user has a unique associated product and we have thousands of users on every year/website.

I already reindex all indexes, down the site and wait to complete the indexes. It was completed around 40 minutes because it recreates all core_url_rewrite. I was thinking that it was completed successfully, but this high CPU usage keeps coming back.

  • I think some of your cron using high memory because of some logic that create issue – Murtuza Zabuawala Nov 29 '17 at 5:40
  • I'm not sure, it used to work just fine before I performed above. I disabled cronjob and it keeps executing and uses CPU usage. – Ner Nov 29 '17 at 7:03
1

Sometimes, magento default cronjob alone causes an issue. We had this kind of issue before and we get rid it by installing https://github.com/AOEpeople/Aoe_Scheduler

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.