at the moment we only use a single courier 'Australia Post'. When we go to Order list view, select an order, paste in the tracking number and then go to 'Actions>Ship Selected' the customer receives an email saying the Carrier is 'Custom Value'. Where and how can I change the default carrier value from 'Custom Value' to 'Australia Post'?

Thanks for your help!

  • What shipping method are you using? – SH- Nov 26 '17 at 15:55
  • Australia Post eParcel, but it's not like there's a section in the backend of Magento for this. Effectively we're just filling out a custom name and sending an email with a tracking number. Does that help? – Paul M Nov 26 '17 at 22:03
  • Which shipping method are you using, in the admin side shipping methods? – Rinto George Nov 27 '17 at 8:10
  • Hi, yes, we go to orders, click the checkbox next to the order and then select Actions>Ship Selected – Paul M Nov 28 '17 at 8:42
  • You can either, modify the translation for 'Custom Value' in the sales module, or you can create a new shipping carrier config. – SH- Jan 15 '18 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.