1

we have upgraded 2.2.0 to 2.2.1 via composer and we got this error any one can help ?

.Warning: DOMDocument::loadXML(): Input is not proper UTF-8, indicate encoding ! Bytes: 0xA9 0x20 0x4D 0x61 in Entity, line: 3 in .../vendor/magento/framework/Config/Theme.php on line 75

  • You have a copyright sign encoded as A9 in some legacy 8-bit character encoding. The correct UTF-8 encoding is C2 A9. – Nisse Engström Nov 27 '17 at 1:04
  • thanks for you sir, help how to find the source file that cause this error ? – Arthur blue Nov 28 '17 at 11:03
0

Seems like you edit/created new xml that is not fomatted using UTF-8.

Do format that XML using UTF-8 and upload it.

And flush that cache.

  • There is no single XML or custom XML file we have created there is premium theme installed and after that we got this error so there is lots of xml in the theme so we are not sure that its which xml problem – Arthur blue Nov 25 '17 at 12:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.