2

How can I specify Magento extension is only compatible with Magento 2.1.x and 2.2.x when submitting it to Magento Marketplace?

  • I think in marketpalce option available to select the version of extesnion – Keyur Shah Nov 20 '17 at 12:37
0

There is dedicated field on extension submission "Magento Edition Version" , make sure your extension and composer file meet the requirements for each version of Magento 2 - require correct PHP versions etc. http://devdocs.magento.com/guides/v2.2/install-gde/system-requirements-tech.html

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.