1

If i delete one of the attributes values and save, keep the value exist, it's not delete.. how can i solve the issue magento error.

Note:

php.ini => max_input_vars = 8000000 (master Value)

.htaccess => php_value max_input_vars 8000000

How can i solve the issue?

11
  • Check consol and log file, Is there any things? Nov 16, 2017 at 13:39
  • There is no releated errors...
    – zus
    Nov 16, 2017 at 13:48
  • @zus what error you get when you click on save buttton ? Nov 17, 2017 at 10:54
  • There is no error if i delete one of the attributes options then click save the successful message will display but value not deleted
    – zus
    Nov 17, 2017 at 10:56
  • screen shot : imgur.com/6QZXrSl
    – zus
    Nov 17, 2017 at 10:58

1 Answer 1

0

Increasing max_input_vars is the answer, however maybe the change isn't taking effect.

I would create a file in the root of the site called phpinfo.php and add the following to it.

<?php phpinfo(); ?>

Save the file, browse to it (www.domain.com/phpinfo.php), and verify that the setting is being applied.

enter image description here

If it's not, you know that there is a configuration file somewhere overriding your current method to set this value.

2
  • You are telling how to check phpinfo details, my error attributes values is not deleted?
    – zus
    Nov 21, 2017 at 5:41
  • 1
    @zus I'm telling you how to confirm whether or not your value override that you are trying to assign to max_input_vars is taking effect. In the end, the solution remains increasing the value of max_input_vars. Nov 21, 2017 at 16:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.