0

I tried to install the latest version of magento 2.2.0 on wamp server 32 bit on my laptop. During the chceking readying process it shows missing .intl files . I tried looking for help on youtube and did the correction on php.ini removed the coloum before this file saved and restarted the wamp and still it showing the same error message enclosing is screen shot of the errors.

I am using Wamp server 32 bit Apache 2.4.27 PHP 7.1.9 MYSQL 5.7.19 Maria DB 10.2.8

I am using windows 7 Ultimatum 32 bit 4gb ram I7 intel processor

Can you please help me fix this error by remotely using tieam viewer or step by steps.

Thanking you

enter image description here

enter image description here

enter image description here

  • Enable PHP Intl extention and restart your wamp. It will be fixed then. – Altaf Hussain Nov 5 '17 at 17:14
1

Please just edit your php.ini file search for below line in php.ini extension=php_intl.dll

if you find it like ';extension=php_intl.dll' than just remove ';' from the line and restart wamp server.

if not found a line than add it into the php.ini file.

Thanks

1

Please, go wamp/php/php.ini and edit uncomment module/extension called: from ;extension=php_intl.dll to extension=php_intl.dll

restart apache server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.