0

enter image description heremagento2 error when I installing magento2 the following error will have occurred please anyone can answer the following question

enter image description here

0

just go to php.ini file of your server and uncomment(remove ; semicolon) following extensions

extension=php_intl.dll

extension=php_xsl.dll

extension=php_soap.dll

and restart server .

| improve this answer | |
  • ok thak you Mukesh Prajapati – user51829 Oct 30 '17 at 10:00
  • ok mukesh prajapati – user51829 Oct 30 '17 at 10:03
  • please see the uploaded picture i have only one error – user51829 Oct 30 '17 at 10:08
  • @nukalasatish have you uncomment "extension=php_intl.dll" this in php.ini – Mukesh Prajapati Oct 30 '17 at 10:10
  • from both php.ini \wamp\bin\apache\apache2.4.9\bin – Mukesh Prajapati Oct 30 '17 at 10:13
0
  1. First, stop apache.
  2. Edit C:\xampp\php\php.ini
  3. Only remove ; at the begiinning of the line extension=php_xsl.dll
  4. Only remove ; at the begiinning of the line extension=php_intl.dll
  5. Then start apache again.

It will work proper

| improve this answer | |
  • ok Ravindrasinh i tried but I having php extension intl error please see the above pic – user51829 Oct 30 '17 at 10:09
0

Check your php.ini

Are the Extensions only disabled?

If you have access to your php configuration you can change it for your self. If not you have to contact your host.

| improve this answer | |
0

Open your php.ini file and uncomment the below extensions by removing semicolon(;) from starting of the line and save the file.

;extension=php_intl.dll

;extension=php_xsl.dll

;extension=php_soap.dll

Then restart apache server. It will solve the PHP extension error.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy