0

I am getting following error during install magento2 on local server. using php v 5.6

autoload error

  • Was your Magento installation successful ? During installation , were you able to view the magento-2 system requirement info screen ? At what scenario you got this error ? – MGento Oct 27 '17 at 11:20
  • @MGento, I m using php 5.6 v which are compatible for magento 2 requirment. – Anikesh Shahi Oct 27 '17 at 12:56
1

Based on your error, your server does not support PHP

make sure your apache server running and your URL like 127.0.0.1/foldername.

  • Sir. I already configure 127.0.0.1 instead of localhost.Let u know.thank you – Anikesh Shahi Oct 27 '17 at 12:58
0

It seems PHP is not configured well on your server. Check by creating a file in the root directory where you install PHP and.

create phpinfo.php and run this file by localhost/phpinfo.php

<?php
    phpinfo();
?>

If this is working fine then you need to install all PHP modules which is required for Magento2.

Check Magento Docs link: http://devdocs.magento.com/guides/v2.0/install-gde/system-requirements-tech.html

0

Try to reinstall PHP and its lib using the command below. I've experienced this same issue when I switched from NGINX to Apache.

sudo apt install php-pear php-fpm php-dev php-zip php-curl php-xmlrpc php-gd php-mysql php-mbstring php-xml libapache2-mod-php

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.