1

When I try to use the LUMA Theme, the success message is working properly, but when I use the custom theme, that's where the problem starts. The success message accumulates in the home page whenever I try to add a product to the compare list. I'm using Magento 2.1.3. See the picture below:

enter image description here

  • enable the cache , and this won't come again and again – Manoj Deswal Oct 27 '17 at 4:27
  • Upgrade to the Magento latest version, and enjoy Magento, enabling or disabling the cache as per your requirement. – MGento Oct 27 '17 at 4:47
  • All the cache types from the Cache Management grid are enabled already. – markaugustine Oct 27 '17 at 4:47
0

This is because of Magento caches are disabled. Please check again after enabling caches. This problem appears only when caches are disabled.

  • All the cache types from the Cache Management grid are enabled already. – markaugustine Nov 9 '17 at 5:23
0

FOr notification hide issue you may refer below attached link refer https://magento.stackexchange.com/questions/156844/hide-messages-after-certain-interval

  • Link is not working?? – Geek Jul 16 '18 at 10:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.