1

I have enabled the option minify js file in admin panel setting. But after doing these, it doesn't minify any single js file. It has just changed the name of js file to the .min.js and only in webpage. Even if you check file name in FTP it's still name as .js without .min. Not understanding this Option in magento 2. How it works?

  • Did you use the CDN or any other network delivery system? – Envision Ecommerce Oct 25 '17 at 12:05
  • No.. i don't use CDN all JS are in FTP only – Sagar Kodte Oct 25 '17 at 14:25
0

You have run this command after setting the minify js option to yes.

php bin/magento setup:static-content:deploy

This will create minified js files.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.