0

I am working on a website , I have installed porto 2.2.0 there are 2 issues I was unable to solve,

1) Email on order did not work.

2) I want to remove .00 from price.

I have tried many articles but all in vain.

1

If you have properly configured Magento 2 mailing systems, you may need to check below point:

  • Got to Stores -> Configuration -> Advanced -> System

Under Mail Sending Settings make sure Disable Email Communications is set to No. Also verify your Host and Port fields if you are using any external mailing server.

  • Got to Stores -> Configuration -> Sales -> Sales Emails

Under General Settings tab, choose Asynchronous sending to Disable

Under Order tab Enabled to Yes

Now clear/refresh your cache.

Hope this helps you. This solution is tested with Magento 2

0

Try this !!

1) First go to System > Configuration > Sales Emails and make sure that Enabled is set to Yes.

After that look in core_email_queue table. If there are entries in the table and customers/admin are not getting any emails it means cron job is not running.

More details here.

2) You could take a look at here I have never used it but I can see you can manage the decimal places and more

"Who needs cents anyway? You can display price without zero cents. Example: display 49 instead of 49.00, but leave 49.99 unchanged."

Plus it free :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.