1

I'm working with MGS frontend builder and i'm getting an console error "require" not defined on sale product section and new product section. I don't have this bug on my local environment, just on production server. I deleted cache, reindexed,compiled and deployed and no luck.

This error seems so common. Does anyone have any idea ho to fix it?

Thanks!

enter image description here

2

Problem solved. It was another module that has been recently enabled and was rewrithing the functionality for getting the products for the owlcarousel slider.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.