0

Is Magento 1.9.1.1 compatible with PHP 7.1 and MySQL 5.7? And what is the system requirements for Magento 1.9.1.1 ?

2

1 Answer 1

0

No, Magento 1.x is not compatible with php7. The documentation clearly states:

Database

  • MySQL 5.6 (Oracle or Percona)

PHP

Magento CE 1.9.2 and later, Magento EE 1.14.2 and later:

  • PHP 5.6.x
  • PHP 5.4.x
  • PHP 5.5.x

Earlier Magento versions:

  • PHP 5.4.x
  • PHP 5.5.x

See http://devdocs.magento.com/guides/m1x/system-requirements.html

4
  • 2
    Why is this answer down-voted? Is it incorrect?
    – jscar
    Commented Oct 17, 2017 at 7:20
  • i dont know, but thanks for the link!
    – BaitMan
    Commented Oct 17, 2017 at 7:35
  • 1
    If the down-voter could reveal themselves and explain I'd be very grateful.
    – jscar
    Commented Oct 17, 2017 at 13:56
  • It is not compatible with 7.x because they DO NOT WANT TO. Thx to that, they can lie about benchmarks 1.x VS 2.x . It's really easy to make it compatible. Just use google and do it, you will gain a lot. Commented Mar 1, 2018 at 15:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.