0

I need to upgrade the magento version I have now 1.9.2.2 magento version I go to downloader and check for update when i clicked in commit change this error shows

CONNECT ERROR: Package community/Cm_RedisSession 1.9.3.6 conflicts with: community/Mage_All_Latest 1.9.2.2

2

By using following steps, you can upgrade from current magento version to lastest magento version.

Updating Magento via SSH can be done via the following commands:

chmod 550 mage

./mage mage-setup .

./mage config-set preferred_state stable

./mage sync

./mage install http://connect20.magentocommerce.com/community Mage_All_Latest --force

php shell/indexer.php reindexall

rm -rf downloader/.cache/ var/cache/

  • I write this code and error shows ./mage mage-setup Running initial setup... PHP Deprecated: Comments starting with '#' are deprecated in /opt/cpanel/ea-php 56/root/etc/php.ini on line 320 in Unknown on line 0 Success PHP Deprecated: Comments starting with '#' are deprecated in /opt/cpanel/ea-php 56/root/etc/php.ini on line 320 in Unknown on line 0 Success PHP Deprecated: Comments starting with '#' are deprecated in /opt/cpanel/ea-php 56/root/etc/php.ini on line 320 in Unknown on line 0 Error: and .... – Mojtaba Ansari Oct 12 '17 at 9:08
  • Yes. answer updated – Rita Jose Oct 12 '17 at 9:08
  • please refer this link. support.hypernode.com/knowledgebase/updating-magento1 – Rita Jose Oct 12 '17 at 9:13
  • i reffer the link and upgrade from downloader this error shows CONNECT ERROR: Package community/Lib_Unserialize 1.9.3.6 conflicts with: community/Mage_Core_Modules 1.9.2.2 – Mojtaba Ansari Oct 12 '17 at 9:24
0

My problem has been resolved I first got a backup from the site Then I replaced the new version (magento 1.9.3.6) files with the previous version(1.9.2.2) There is no problem right now

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.