0

This question already has an answer here:

I am trying to install the patch but it throwing an error like below, kindly tell me how to solve this issue

  • $'\r'PATCH_SUPEE-10266_CE_1.9.2.4_v1-2017-09-13-06-37-37.sh: line 7: $'\r': command not found PATCH_SUPEE-10266_CE_1.9.2.4_v1-2017-09-13-06-37-37.sh: line 9: syntax error near unexpected token $'{\r'''ATCH_SUPEE-10266_CE_1.9.2.4_v1-201709-13-06-37-37.sh:line9:_check_installed_tools(){

marked as duplicate by 7ochem, Manoj Deswal, Jai, Manashvi Birla, Piyush Dec 21 '17 at 9:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Its may be wrong command used. Try following steps

Steps to apply patch

  1. Download patch SUPEE-10266 for your current magento version(eg:1.9.2.4)
  2. Paste the patch file into the root path of the project
  3. In command prompt, go to your project root.
  4. Then type sh PATCH_SUPEE-10266_CE_1.9.2.4_v1-2017-09-13-06-27-12.sh
  5. Enter

Not the answer you're looking for? Browse other questions tagged or ask your own question.