0

I know Magento 1.9 does not support php 7 however is there any version of the Magento database repair tool that would work with Magento 1.9 on php 7 server? I believe our magento database is corrupt and until we migrate to 2.2 we need to fix this current sites database.

  • do you have acces to mysql? can you check what exactly broken? run mysql check – MagenX Oct 12 '17 at 7:54
  • I have access to mysql via the mysql workbench utility. However not sure how to run the mysql check command? – Jayreis Oct 12 '17 at 14:42
  • dev.mysql.com/doc/workbench/en/… – MagenX Oct 12 '17 at 19:50
0

You can repair magento database with database repair tool.

this tool is provided by magento so it is authenticate to use

http://docs.magento.com/m1/ce/user_guide/magento/database-repair-tool.html

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.