0

This question already has an answer here:

I try to install Magento2 in My local system but I got PHP Extension intl error

enter image description here

marked as duplicate by Keyur Shah, Prince Patel, Manoj Deswal, Siarhey Uchukhlebau, liyakat Oct 10 '17 at 9:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

@Randhir check that you have intl installed/enable php -m in command line

0

I assume that you are using Ubuntu Linux system and PHP version is 7.x.

Open the terminal application and run the following command:

apt-get install php-intl

from the user having root privilege.

Restart the apache server and recheck.

Please let me know if you still face the same problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.