0

I m using magento 2.2.0 and trying to install B2B extension via composer require

composer require magento/extension-b2b

but i am getting bellow error

  [InvalidArgumentException]
  Could not find package magento/extension-b2b at any version for your minimum-stability (stable). Check the package
  spelling or your minimum-stability

I m using link for installation:

http://devdocs.magento.com/guides/v2.2/comp-mgr/install-extensions/b2b-installation.html

3
  • are you using community edition? Oct 9, 2017 at 10:35
  • yes i m using magento ce 2.2.0 Oct 9, 2017 at 10:36
  • 3
    By default Magento CE with B2B functionality is not available, Its only for Magento EE Oct 9, 2017 at 10:37

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.