0

I'm trying to use a jquery plugin for a flipbook on magento 2 but it's not working with my version of jquery. On magento 2 i'm using v1.12.4 and the jquery plugin is using v1.11.0.

Is there a way to specify which version of jquery is required?

thanks!

  • As a warning you may run into issues if you load multiple versions of jQuery, a better fix would be to use a version of the flipbook plugin that's compatible. – Ben Crook Oct 6 '17 at 10:20
1

You have to modify your theme's default_head_blocks.xml file.

You can find the how to do it here:

Magento 2 properly update core jquery lib

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.