0

In Magento2.2. I saw it in Extension Manager and then install..but can't.. someone faced this problem?

Check Component Dependency We found conflicting component dependencies. Command "update" failed: Loading composer repositories with package information Updating dependencies (including require-dev) Your requirements could not be resolved to an installable set of packages.

Problem 1

Installation request for magento/module-shared-catalog 100.0.0 -> satisfiable by magento/module-shared-catalog[100.0.0]. - magento/module-shared-catalog 100.0.0 requires magento/module-advanced-checkout 100.2.* -> no matching package found.

  • Did you ever find a resolution for this? I couldn't update to 2.2 so I removed the sample modules (php bin/magento sampledata:remove). This worked a treat, but when reinstalling the sample modules (like you have), I got the same error. – Craig Oct 11 '17 at 19:55
  • With u same..so don’t know how to do .. – niceonelee Oct 12 '17 at 21:00
0

What I did is not included the magento/module-shared-catalog on Extensions Manager Page and it works for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.