-1

enter image description here

When I am opening my admin panel, the pages are not loading properly.please help me to resolve this error as soon as possible

closed as unclear what you're asking by Prince Patel, liyakat, Siarhey Uchukhlebau, Amit Bera, sv3n Oct 4 '17 at 0:16

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

1

Run below command to resolve this error.

php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy
php bin/magento cache:clean

Note : var and pub folder permission should be applied.

1

Magento requires a TLD to operate correctly (could also be a Chrome issue, I'm not sure, in Magento 1.x this only happened in Chrome, but not in other browsers).

Try accessing your site on 127.0.0.1 (make sure to reflect this in your config settings as well), or setup a vhost so you can access it like www.awesome.dev or something.

Also: all the other suggestions like cache clearing and static content deployment might be required (unless you have developer mode enabled).

0

Check if you have well all the files in these two paths:

  1. skin/adminhtml/default/default/{images, menu.css, boxes.css ...}
  2. skin/frontend/{yourpackage}/{themename}/{css, images...}

NB: the rights of access to the skin file should be 755

Not the answer you're looking for? Browse other questions tagged or ask your own question.