1

I have Magento 2.1.9 installed. After a futile attempt to change the admin URL, it resulted to me not gaining access to the admin panel. After resolving that issue, the admin URL displays like this: http://www.example.com.ng/admin/admin/index/index/key/fd90f73bc589242812ccb991b515dc5672066759dd7e43fb7354a11cc6d38744/

The following is what I have it the app/etc/env.php file:

return array (

  'backend' => 

  array (

    'frontName' => 'admin',

  ),

It would be great, if I can have this URL: http://www.exaple.com/admin/. But if not, I would simply opt to revert back to Magento 2 default setting. How to I achieve this?

Any insight would be much appreciated. And thanks in advance.

1

http://www.example.com.ng/admin/admin/index/index

is the default setting.Don't worry about this.

If you hit http://www.example.com.ng/admin your magento admin url

it will automatically 302 redirect to {base_url}/{admin_frontendName}/admin/index/index/key/{key}/

  • Much appreciated – Justin Oct 2 '17 at 4:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.