2

Has the combine js been moved from:

Stores > Config > Advanced > Developer

All i currently get under Advanced is :

  1. Admin
  2. System

Tried switching different store views etc.

1 Answer 1

7

Yes Thats correct because of Deployment MODE : Check your Deployment Mode it is in Production.

To enable the developer tab menu under the Advanced You need to change it to Developer Mode

So run this command : php bin/magento deploy:mode:set developer

Clear the cache by running this command : php bin/magento cache:clean

Now check Go to admin ->logged in ->click on stores ->configuration->advanced -> you will see developer option now.

3
  • Didn't think of checking the dev mode inside of mage. Thanks.
    – andy jones
    Commented Sep 29, 2017 at 10:26
  • 1
    @andyjones Yes sometimes it happens , Anyways thanks Happy to help and keep helping :) Commented Sep 29, 2017 at 10:28
  • I have followed those exact instructions on Magento 2.2.5 (php bin/magento deploy:mode:set developer, php bin/magento cache:clean), but the developer mode does not show under Advanced. Only Admin and System. I'm out of ideas how to get to Developer in the Admin, or do minify settings, etc. Any ideas? Commented Aug 21, 2018 at 17:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.