0

I want to upgrade to Magento 2.1.9. Entered command:

composer require magento/product-commu**m**ity-edition 2.1.9 --no-update

After command "composer update" I've got error message:

Problem 1 - The requested package magento/product-commumity-edition could not be found in any version, there may be a typo in the package name.

Found the typo and changed the command to "..community-edition.." But still get the same error message (showing "commumity"). There is no typo anymore. Checked it several times.

What is wrong?

Thanks!

  • Have you tried composer clear-cache? – simonthesorcerer Sep 24 '17 at 11:07
1

Found the error. In composer.json there was following code:

"require": {

    "magento/product-community-edition": "2.1.9",
    "composer/composer": "@alpha",
    "magento/product-commumity-edition": "2.1.9"
},

I cancelled the last line and finally it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.