0

I have installed Magento 2.1.9 using magento installer https://magento.com/tech-resources/download.

All tables on admin panel loading as the attached image. Any solution for mentioned error?

Magento 2.1.9 Fresh Installed Admin Panel

1

Run Below commands

php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy
php bin/magento cahce:clean
1

check permission of pub/static and var directories

  • pub/static and var - 755 permission – Thilina Senadheera Sep 21 '17 at 7:38
  • if it has 755 permission then deploy static content and refresh magento cache – Shiyas Pathiyassery Sep 21 '17 at 7:45
1

I removed CloudFlare cache & auto minify option. Now it's loading without error. Thank you for all support

0

To fix this issue :

Open app/etc/di.xml

Change : <item name="view_preprocessed" xsi:type="object">

Magento\Framework\App\View\Asset\MaterializationStrategy\Symlink

To:

Magento\Framework\App\View\Asset\MaterializationStrategy\Copy

delete all folders in pub/static ( make sure don't delete .htaccess file )

and then :

php bin/magento setup:upgrade

php bin/magento setup:static-content:deploy

php bin/magento cahce:clean

hope it will start working

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.