2

Yesterday I have Uploaded files of Aoe scheduler (which I had downloaded from GitHub) through FTP on my project.

But when I setup schedules from admin, it wasn't working. I got error in report files as "last_seen" column (and some other column names) are missing in the table cron_schedule (I checked into DB and yes they were not there).

So, to fix this I have dropped the table through php myadmin, downloaded Aoe scheduler V 1.5.0 from here and uploaded these fresh files to replace the previous ones.

But, now the issue is that the cron_shedule table is not at all being created in database. so the schedular options are not working in backend.

I need to reinstall this module to make emails work.

Please Help!

2

I think you have not deleted entry from core_resource table

So go to phpmyadmin and find core_resource table.

Fire the following query:

SELECT * FROM `core_resource` WHERE `code` = 'aoescheduler_setup' 

And delete this record.

Now your install schema will run again.

  • Yes I did what you have just mentioned but now after generating schedules from admin, The timeline page and List view pages are showing blank – Wasiq Shahrukh Sep 19 '17 at 9:45
  • uncomment line in your index.php in root folder ini_set('display_errors', 1); – Murtuza Zabuawala Sep 19 '17 at 10:58
  • I have just selected "Queue usage" as "never" from SMTP pro and disabled the scheduler module from its XML file. Thanks For your help. – Wasiq Shahrukh Sep 19 '17 at 11:06
  • 1
    @WasiqShahrukh if my answer help you to solve your problem you can mark as accepted , this will help other people who find same problem – Murtuza Zabuawala Sep 19 '17 at 11:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.