0

I got this error in my Magento admin panel login page and I don't know what's the issue.

Login page

  • Definitely something to do with Captcha. Did you make any changes to the configuration lately? – Steven J Sep 18 '17 at 16:24
  • No, we didn't. Over the weekend. And when we try to open today that's the error. – Lester Sep 18 '17 at 16:43
1

Try to reset your file Mage_Captcha.xml, so try to set the permissions on the folders with these commands:

sudo find . -type d -exec chmod 755 {} \;
sudo find . -type f -exec chmod 644 {} \;
sudo chmod 777 -R app/etc/;
sudo chmod 777 -R var/;
sudo chmod 777 -R media/;
  • also clear your cache and cookies for the site. you may be able to temporarily disable Captcha by editing your Mage_Captcha.xml file in app/etc/modules from true to false – Steven J Sep 18 '17 at 16:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.