0

Currently trying to get a staging instance up and running. I have run ./composer install and it starts installing fine. I added my keys when it asks for me to authenticate with repo.magento.com and it installs all the core modules fine, however when it gets to amzn/amazon-pay-and-login-with-amazon-core-module. I get this error and I'm stuck. Any suggestions?

 - Installing amzn/amazon-pay-and-login-with-amazon-core-module (1.1.1): Downloading (connecting...)


  [Composer\Downloader\TransportException]                                                                                                                         
   Invalid credentials for 'https://repo.magento.com/archives/amzn/amazon-pay-and-login-with-amazon-core-module/amzn-amazon-pay-and-login-with-amazon-core-module- 1.1.1.0.zip', aborting.                                                                                                                                          

Thanks.

0

Should try with Google at the first. Yeah! And then, we can find the doc: https://amzn.github.io/amazon-payments-magento-2-plugin/installation.html

Following the guide:

enter image description here

  • Hi,After reading your answer I am no closer to solving this. I had already looked at the installation documentaion, however it provided no suggestions for how to troubleshoot this issue. I did also try the command in your screenshot (again), but no such luck. – Craig Sep 15 '17 at 13:27
  • The same error with your question or another error? Did you try to remove the module from composer.json and try to add it via command line? – Khoa TruongDinh Sep 17 '17 at 5:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.