2

Is it possible and safe to run PHP 7 with Magento 1.9.3.4?

I tried installing Memcached via Module Installer in CPanel, but memcached requires PHP7.

  • yes, we can run magento1.9.3.4 with PHP7. – shivashankar m Sep 7 '17 at 8:17
2

enter image description here

Magento 1.9.3.4 officially is not supported by PHP7 look the Magento requirements here, but Inchoo has found some solution Reference here.

Good luck.

0

Magento 1.x oficial does not support PHP 7.Check this link.
But supported if you follow this link.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.