0

enter image description here

Can anyone tell me how to rectify this error in aws server. How to increase php verson in aws server

  • you need to install the right version of PHP. Magento2 supports 7.0.2. Try to install the same version on the server. Once the PHP version is resolved, then you easily install the missing extensions. Are you using bitnami package? – Pavan Kumar Sep 7 '17 at 6:54
  • do you have any idea about how to update php verson in aws server – jeevan Sep 7 '17 at 7:19
0

I m considering that you are on centos/redhat.

  1. For no glitches in future, frst you need uninstall the existing PHP version in your machine.
  2. Restart the machine.
  3. Update the REPO to the latest with the below code. (if ur's is centos7 )

    rpm -Uvh https://mirror.webtatic.com/yum/el7/webtatic-release.rpm

  4. Now run yum install php.

You can follow the below link for more information.

http://www.2daygeek.com/install-php-7-on-ubuntu-centos-debian-fedora-mint-rhel-opensuse/#

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.