1

enter image description here

Image upload is not working, it stays stuck on "Complete" like this and nothing happens.

My magento version is 1.9.1.0. I've changed the media folder permissions also checked removing the cache storage and magento cache, reindexed the data but nothing seems to work for me

this.uploader.removeFile(item.id); comment line this line but it not working..

Your help will be appreciated

  • You must change browser, I also had the same problem with Magento 1.9. – St3phan Sep 5 '17 at 7:22
1

There are many things that could be causing this issue, but here are a few things for you to look into:

  1. On the Product Information page in your admin backend, under 'Images', make sure the radio buttons have an image selected for 'Base Image', 'Small Image', 'Thumbnail', and that they aren't 'Excluded'

  2. Make sure the product images exist under /media/catalog/product/ (relative to your document root)

  3. Make sure the /media directory is in your Apache web server's group (usually 'www-data' or 'httpd'). Magento also needs to be able to write to this directory, so you can run this command to set those permissions:

sudo chmod -R 775 /path/to/magento/media

  1. In System->Configuration->General->Web, make sure "Base Media URL" is correct under both "Secure" and "Unsecure"
0

Image Store when upload in this location /media/catalog/product/cache/1/image/330x330/9df78eab33525d08d6e5fb8d27136e95/images/catalog/product/placeholder/image.jpg But not show any where bekend and front.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.