2

Recently I\m trying to add new products in magento admin panel, when I create the product and press the save button. but after that I see the name column in admin panel is empty!

What I did so far: I cleaned the cache, I tried to reindex BUT the catalog_URL_rewrite is stuck in processing giving these error:

Fatal error: Uncaught exception 'Zend_Db_Adapter_Exception' with message 'SQLSTATE[HY000] [2002] No such file or directory' in lib/Zend/Db/Adapter/Pdo/Abstract.php:144

I checked the database for double URLs, checked for double product SKU and checked for double product name, but still have the same problem.

I even truncated some tables, I also checked the Unsigned Value_Id in database, even changed the INT to BIGINT, but still no luck.

by the way it is my first time writing in here so if you need more information let me know.

Thank you

  • Is that really the full error? Are you using sockets to connect to mysql? – David Manners Jul 28 '14 at 12:14
  • @DavidManners yep, and I fixed the problem. Check the answer. – chamich Nov 25 '14 at 19:47
1

Answering my own question: Had to check the auto increment and Unsigned Integer in catalog_product_entity

| improve this answer | |
  • For the sake of god, it saves my day, why you guys down voted me !? – chamich Nov 25 '14 at 19:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.