0

This question already has an answer here:

I forgot to disable symlync before apply to patch 9767 now if i enable form key validation my checkout is not working .can you please assist me now what i have to do

marked as duplicate by sv3n, Jai, Piyush, liyakat, Keyur Shah Jan 20 '18 at 19:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

You can edit symlink setting from database. For that in core_config_data table find " dev/template/allow_symlink ".

If that is exist in table then change value to 0.

If row not exist then add new row into table

INSERT INTO `core_config_data`(`config_id`, `scope`, `scope_id`, `path`, `value`) VALUES (NULL , 'default', '0', 'dev/template/allow_symlink', '1');

That's it.

  • But after upgrade i am not able to see that settings in admin i read some blog without disable if you will upgrade there are config overrides happen – magento12345 Aug 21 '17 at 12:54
  • If you see template setting in admin side then you need to change system setting from " code -> core -> etc -> system.xml " and change " show_in_default " 0 to 1 for " Template Settings " and " Allow Symlinks ". – ARVIND KARKAR Aug 21 '17 at 13:03
  • can you please tell me is there any major impact – magento12345 Aug 21 '17 at 13:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.