3

I have upgraded magento C.E 1.5 to 1.8.1.0 through magento connect after the upgrade, I logged in to the magento admin panel and all the menus are disappeared. I am unable to track as there is no error but none of the menus are shown. Please help if anyone have already gone through with the same problem.

Thanks in advance.

  • 1
    Clear the cache, and relogin. – Marius Apr 28 '14 at 13:04
  • @Marius I have tried this already but no luck !! – Sarvagya Apr 28 '14 at 13:21
  • 1
    Check your logs : var/log – Evgeni Ivanov Apr 28 '14 at 13:47
  • Verify that all permissions for your installation are correct and that they are assigned to the correct user. magentocommerce.com/wiki/groups/227/resetting_file_permissions – SR_Magento Apr 28 '14 at 15:29
  • For me, it had to do with the fact that i was using modman without turning on symlinks. just thought this could help someone. – davidumoh Sep 8 '15 at 12:30
1

Looks like you don't have permissions for your admin user. Try to delete the cookies for that domain to get a new php session.

Or recreate the tables for admin users/roles. Have a clean install of Magento 1.8 and import those clean good tables. Do this on a test/developing server first. And backup the database and code first of all, even if it's a test server.

1

After a lot of work i reload the magento with the backup and checked what i missed before and i found that the compiler was enabled and this time i disabled the compiler and ran the upgrade process again and now it's working fine. Hope it helps and save someone's time.

Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.